This project has moved. For the latest updates, please go here.

Use TWAIN 2.x

The default TWAIN 1.x (except x64 platform, because it supported only TWAIN 2.x). If you need to use TWAIN 2.x, then you must set the appropriate value to the IsTwain2Enable property before invoking the OpenDSM method.

this._twain32.IsTwain2Enable = true;

After invoking the OpenDSM method you can check supported whether the TWAIN 2.x.

this._twain32.OpenDSM();
if(this._twain32.IsTwain2Supported){
    // TWAIN 2.x supported
}

Last edited Nov 26, 2016 at 7:18 PM by SARAFF, version 6